메뉴 바로가기

본문으로 바로가기



정보보호 권고

HOME > 정보센터 > 정보보호 권고

제목
Oracle WebLogic Server 취약점 보안 업데이트 권고
작성일 18.01.10
파일첨부 A3-AEGIS-20180110-002 [MIDDLE] Oracle WebLogic Server 취약점 보안 업데이트 권고.pdf

□ 개요

o Oracle Oracle WebLogic Server에서 공격자가 원격 코드 실행 가능한 취약점이 발견됨

o 영향 받는 버전의 사용자는 임의 코드 실행 등의 위험이 있으므로 아래 해결 방안에 따른 조치 권고

 

□ 설명

o Oracle WebLogic Server WLS Security 구성 요소에서 부적절한 사용자 입력 값 처리로 인해 인증되지

않은 공격자가 WebLogic의 권한으로 원격 코드 실행이 가능한 취약점(CVE-2017-10271)

 

□ 영향을 받는 버전

o Oracle Weblogic Server 10.3.3.0, 10.3.6 0, 12.2.1.1, 12.2.1.2, 12.1.3.0 버전

 

□ 해결 방안

취약한 버전의 사용자는 참고사이트 내용을 확인하여 최신 버전으로 업데이트할 것을 권고함[1][2]

 

□ 기타 문의사항

o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

 

[참고사이트]

[1] http://www.oracle.com/technetwork/security-advisory/cpuoct2017-3236626.html
[2] 
https://support.oracle.com/rs?type=doc&id=2296870.1
이전글 [A3침해대응센터] MS 1월 보안 위협에 따른 정기 보안 업데이트 권고
다음글 CPU 칩셋 취약점 보안 업데이트 권고