메뉴 바로가기

본문으로 바로가기



정보보호 권고

HOME > 정보센터 > 정보보호 권고

제목
ipTIME NAS 제품 취약점 보안 업데이트 권고
작성일 18.09.13
파일첨부 A3-AEGIS-20180910-02[MIDDLE] ipTIME NAS 제품 취약점 보안 업데이트 권고.pdf

□ 개요

 o EFM-Networks ipTIME NAS 제품의 취약점을 해결한 보안 업데이트 발표

 o 낮은 버전을 사용 중인 시스템은 악성코드 감염에 취약할 수 있으므로, 최신 버전으로 업데이트 권고

 

□ 설명

 o 관리자 페이지에서 특정 파라미터에 대한 검증이 미흡하여 발생하는 버퍼오버플로우, 스크립트 삽입 및 명령어 삽입이 가능한 취약점

 

□ 영향을 받는 제품

제품명    펌웨어 버전

NAS1, NAS1 dual    1.3.20을 포함한 이전 버전

NAS2, NAS2e, NAS2 dual

NAS3

NAS4, NAS4 dual 

 

□ 해결 방안

 o 최신버전(1.3.28v)으로 업데이트 적용

  ※ 취약점을 해결한 패치파일이 지속적으로 업데이트 되고 있으므로, NAS제품을 사용중인 사용자는 주기적으로 최신버전을 확인하여 업데이트 필요

 

[참고사이트]

[1] http://iptime.com/iptime/?page_id=126&pageid=1&mod=list&x=0&y=0&keyword=nas
이전글 Firefox 원격코드 실행 취약점 보안 업데이트 권고
다음글 MS 9월 보안 위협에 따른 정기 보안 업데이트 권고