메뉴 바로가기

본문으로 바로가기



정보보호 권고

HOME > 정보센터 > 정보보호 권고

제목
Cisco 제품군 취약점 보안 업데이트 권고
작성일 18.09.19
파일첨부 A3-AEGIS-20180918-01[MIDDLE] Cisco 제품군 취약점 보안 업데이트 권고.pdf

□ 개요
 o Cisco
자사 제품의 취약점을 해결한 보안 업데이트 공지 [1]
 o
공격자는 해당 취약점을 이용하여 원격코드 실행 등의 피해를 발생시킬 수 있으므로, 해당 제품을 사용  

하는 이용자들은 최신 버전으로 업데이트 할 것을 권고
 
□ 주요 내용
 o Apache Struts
에서 사용자가 입력한 Namespace URL 태그에 대한 검증이 미흡하여 발생하는 원격 

코드 실행 취약점(CVE-2018-11776) [2]
 o Cisco
라우터 및 방화벽에서 Guest 사용자의 입력값에 대해 부적절한 경계값 제한으로 인해 발생하는

버퍼오버플로우 취약점(CVE-2018-0423) [3]
 o Cisco
라우터 및 방화벽에서 수신되는 모든 패킷이 특정 함수를 강제로 호출하여CPU과부하를 발생시

키는 서비스 거부 취약점 (CVE-2018-5390, 6922) [4]
 o Linux
커널에서 사용되는 IPv4/IPv6 IP 패킷 재구성시 CPU 과부하를 발생시키는 서비스거부 취약점

(CVE-2018-5391) [5]
 o Cisco DCNM(Data Center Network Manager)
에서 사용자의 요청값에 대한 검증이 미흡하여 발생하는 정

보노출 취약점(CVE-2018-0464) [6]


□ 영향을 받는 제품
 o
참고사이트에 명시되어 있는 ‘Affected Products’을 통해 취약한 제품 확인
 
□ 해결 방안
 o
취약점이 발생한 Cisco 제품 이용자는 참고사이트에 명시되어 있는 ‘Affected Products - Fixed Software

내용을 확인하여 패치 적용
 

※ 취약점을 해결한 패치 파일이 지속적으로 공개되고 있으므로, 취약한 제품을 사용중인 사용자는 정기적으로 패치내용을 확인후 업데이트 필요

 


[참고사이트]
[1] 
https://tools.cisco.com/security/center/publicationListing.x
[2] 
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180823-apache-struts
[3] 
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180905-rv-routers-overflow
[4] 
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180824-linux-tcp
[5] 
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180824-linux-ip-fragment
[6] 
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180828-dcnm-traversal


 

이전글 Apple(iOS, Safari, watchOS, tvOS, Apple Support for iOS) 보안 업데이트 권고
다음글 Adobe Flash Player 보안 업데이트 권고