메뉴 바로가기

본문으로 바로가기



정보보호 권고

HOME > 정보센터 > 정보보호 권고

제목
Citrix 제품군 취약점 주의 권고
작성일 20.01.02
파일첨부 A3-AEGIS-20191227-01 [MIDDLE] Citrix 제품군 취약점 주의 권고.pdf

 개요

 o Citrix  제품에서 발생하는 취약점 주의 권고 [1]

 o 공격자는 취약점을 악용하여 피해를 발생시킬 수 있으므로해당 Citrix 제품을 사용하는 이용자들은

해결 방안을 참고하여 조치 권고

 

 설명

 o Citrix ADC Gateway에서 공격자가 인증을 우회하여 임의코드를 실행할 수 있는 취약점

(CVE-2019-19781) [2]

 

 영향을 받는 버전 및 제품

 o Citrix ADC/Gateway version 13.0 버전

 o Citrix ADC/NetScaler Gateway 12.1 버전

 o Citrix ADC/NetScaler Gateway 12.0 버전

 o Citrix ADC/NetScaler Gateway 11.1 버전

 o Citrix NetScaler ADC/NetScaler Gateway 10.5 버전

 

 임시 해결 방안

 o Citrix 홈페이지의 Solution 부분을 참고하여 임시 조치 수행

   추후 해당 취약점이 해결된 패치 파일 공개 예정

 

[참고사이트]

[1] https://support.citrix.com/article/CTX267679

[2] https://support.citrix.com/article/CTX267027
이전글 “중요공지사항” 사칭 스미싱 문자 주의 권고
다음글 제조업체 등 기업을 대상으로 하는 해킹 공격에 대한 주의 권고