메뉴 바로가기

본문으로 바로가기



정보보호 권고

HOME > 정보센터 > 정보보호 권고

제목
Foxit Reader 제품 보안 업데이트 권고
작성일 21.05.14
파일첨부 A3-AEGIS-20210513-02 [MIDDLE] Foxit Reader 제품 보안 업데이트 권고.pdf
□ 개요
 o Foxit Software社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표
 o 영향받는 버전을 사용중인 이용자는 최신버전으로 업데이트 권고

□ 설명
 o Foxit Reader 및 Foxit PhantomPDF에서 User After Free로 인해 발생하는 원격코드실행 취약점(CVE-2021-21822) 등 15개 [1]
 
□ 영향받는 제품 및 해결 버전
제품 플랫폼 영향받는 버전 최신 버전
Foxit Reader 윈도우즈 10.1.3.37598 및 이전 버전 10.1.4
Foxit PhantomPDF 10.1.3.37598 및 모든 10.x 버전,
9.7.5.29616 및 이전 버전
 ※ 참고사이트[1]에 명시되어 있는 ‘Solution 내용을 참고하여 패치 적용
 
□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118
 
[참고사이트]
[1] https://www.foxitsoftware.com/support/security-bulletins.html
 


□ 작성 : 침해사고분석단 취약점분석팀
이전글 기반시설 등을 공격대상으로 하는 랜섬웨어 피해방지를 위한 보안 대책 권고
다음글 Adobe 제품 보안 업데이트 권고